Enquanto o meu não chega, eu uso o deles…

Bom, minha saga ainda continua. Fui informado ontem pela Itautec que o notebook que comprei está na linha de produção e em breve vou recebê-lo. Segundo o que foi apurado a vendedora ao configurar a máquina com Librix, automaticamente o sistema selecionou um Celerom em vez do Dual Core, ou seja, o Librix não é homologado na segunda máquina. Estranho né? Deixa prá lá, não vou entrar no mérito do caso vez que a situação já está quase resolvida. Enquanto ela não chega, fiz uns testes no Celerom que recebi. Sinceramente, é foda comprar as coisas no Brasil. A máquina por fora é bonita, porém usar o Chipset da VIA foi o maior desastre que fizeram com o modelo. É a tal de economia porca. Bem que eu devia ter pesquisado um pouco mais, mas tá bom, gosto de desafios e um deles era instalar o Ubuntu no notebook.

Domingo após dedicar boa parte de meu tempo colocando os estudos em dia, fiz uma pesquisa refinada na internet e encontrei diversas soluções de como instalar Linux no W7635. Como sou usuário do Ubuntu desde pequenininho, o desafio era fazer a coisa funcionar com a placa de video VIA Chrome9. Uma solução interessante e que resolveu o problema de vídeo foi o post escrito por Rodrigo Miguel no site Viva o Linux, que ensina os passos de como fazer a placa funcionar sem muitas dores de cabeça. Realmente é tiro e queda. O link original pode ser acessado aqui, mas vou tomar a liberdade de transcrevê-lo de forma simplificada. Espero que o Rodrigo não se importe, os créditos são dele.

Para instalar o Gutsy nessa máquina é necessário o Cd Alternate. Toda a instalação é feita em modo texto.

O primeiro passo é quando o usuário der o boot inicial, escolher na opção F4 a resolução a ser utilizada no processo. Escolha a resolução 1024X768-32.

Proceda a instalação normalmente seguindo os passos de criação de partição, usuário, senha e rede. Não entrarei em detalhes considerando que é um processo bastante simples e a maioria das pessoas que usam Linux estão habituadas.

Após o processo acima é chegada a hora de instalar os componentes. O Xorg pede a configuração para a placa de vídeo. Nessa hora, opte pela resolução 800X600. Use apenas esta e desmarque as demais, senão o X não sobe.

Feito isto, após a máquina carregar o sistema instalado, o X carregará normalmente na resolução definida anteriormente.

Agora é hora de proceder o refinamento. No terminal, não use os virtuais, eles não funcionam, execute o comando “sudo dpkg-reconfigure xserver-xorg” sem aspas e proceda a configuração manual, atentando para a a quantidade de memória que foi disponibilizada para o vídeo e a resolução a ser utilizada, normalmente 1280X800. Será instalado o drive VESA.

Terminada a configuração reinicie o X (Ctrl+Alt+Backspace) e aguarde o seu carregamento. Funcionou aqui sem nenhum problema.

Como mencionei, os terminais tty não funcionam, ficam tremendo sendo impossível a sua utilização. Penso que existe uma forma de corrigir esse problema, mas não me aprofundei.

Uma boa novidade é que o Heron reconhece e configura a placa de video, porém a resolução deve ser mudada  após a instalação, pelo menos aqui não foi possível mudar enquanto usei o sistema como live cd. Ocorreu também um problema na instalação, a tela ficou toda escura quando o particionador foi iniciado. Tive que resetar na mão. Acredito ser um bug e que deverá ser resolvido antes do lançamento da próxima versão.

Enquanto o meu Dual Core não chega e fico brincando com o Celerom, tirei algumas conclusões do equipamento. O certo é que poderiam ter projetado uma máquina melhor. Para o usuário que pretende usar para textos, internet, email e coisas mais simples é uma boa pedida, mas isso rodando Windows, já para quem usa Linux, uma boa dose de paciência e conhecimento são indispensáveis no momento da instalação e configuração. Não estou arrependido de ter adquirido, porém fica aquela frustração lá no fundinho, ainda mais que existem relatos de falta de suporte da própria Itautec demonstrando o descaso com o Linux. Vamos aguardar o desenrolar dessa história.

Anúncios

6 comentários sobre “Enquanto o meu não chega, eu uso o deles…

  1. terramel 20 de março de 2008 / 23:30

    Opa cara! Blz?

    Quanto tempo hein? hehehehe! To aqui pedindo para atualizar o endereço do meu blog no seu blogroll 😉

    O novo endereço agora é http://terramel.org

    Obrigado 😀

    Abraços

    do Terrinha!

    😀

    Curtir

  2. leo 21 de novembro de 2008 / 20:54

    Comprei um itautec W7645 Celeron, supostamente igual o seu, porém dessa vez não veio nenhum chip da VIA. Graças ao bom deus, a placa mãe é intel e vem com chipset da intel o GM965.

    A maioria dos chips são de marca conhecida, como Marvell e realtek.

    O notebook é legalzinho… gastei apenas R$ 1400 e peguei Celeron 2.13 GHZ, HD 160 GB, 2GB de ram, com o LIBRIX, que eu achei um lixo comparado com o Ubuntu.

    Depois de suar muito com o Ubuntu, desisti e coloquei o Windows XP nele. Infelizmente no Ubuntu, o atalho Fn + F3 não funcionava, nem hibernar , nem suspender. O resto funcionava tranqüilo, assim como a instalação do sistema que foi normal, não necessitando todos os passos que você teve…
    A decisão final de tirar o ubuntu foi quando fiz uma atualização do sistema, e ele começou a dar pau na aparencia do sistema (tema).

    Quem sabe no futuro eu coloque o Ubuntu novamente.

    Boa sorte com o seu.
    PS: Só recomendo este notebook se a economia foi muito grande, caso contrário, pegue um DELL, o suporte é fantastico, e é uma muita mais conhecida do que itautec, com muito mais suporte, tanto no linux como no windows.

    Curtir

    • Yuri Niitsuma 12 de agosto de 2009 / 01:56

      Pode me passar as especificações de modelo de placa completo com o EVEREST que estou pensando em comprar a placa e trocá-lo aqui.
      Me contate pelo e-mail ignitzhjfk@hotmail.com
      GRATO

      Curtir

  3. Wendell 23 de novembro de 2008 / 12:50

    Realmente o notebook apesar de bonito, veio com essa placa da VIA. Quando troquei, foi por necessidade e era o que cabia em meu orçamento na época. É um inconveniente não poder utilizar o Compiz por exemplo, pois, é um recurso que deixa o ambiente mais divertido, apesar que não trás nenhum benefício em relação a produtividade. Hoje não sinto tanta falta dos recursos 3D. Em relação aos problemas que apresentou, eu particularmente não gosto de fazer atualizações de sistemas, se é bem o que eu entendi, você deve ter atualizado seu Ubuntu de uma versão 8.04 para 8.10. Se foi isso, não recomendo. Nunca tive sorte com esse tipo de atualização. Porém, te recomendo baixar a versão 8.10 e tentar novamente. Semana passada instalei essa versão em um notebook igual ao seu e funcionou tudo de primeira, sem nenhum problema. 😉

    Curtir

  4. Yuri Niitsuma 30 de junho de 2009 / 16:49

    O Ubuntu 9.04 foi corrigido e pude instalar sem problemas
    Mas o KERNEL criou um problema do som que fica com qualidade ruim… estranho que no KURUMIn e no MANDRIVA nos KERNELs passados funcionavam perfeitamente

    Curtir

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s